RPKI RRDP/rsync Repository Delays

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:39 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2026 - 14:34 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 13:59 EST

Investigating

We are currently investigating an issue with the RPKI repositories.
Posted Jan 26, 2026 - 13:05 EST
This incident affected: Registry Services (RPKI RRDP Repository, RPKI Rsync Repository).