Whois/RDAP/RPKI degraded performance

Resolved

This incident has been resolved.
Posted Jul 28, 2024 - 11:32 EDT

Investigating

We are currently investigating some degraded performance of Whois/RDAP/RPKI services.
Posted Jul 28, 2024 - 09:53 EDT
This incident affected: Registry Services (Whois-RWS, Whois, RDAP, RDAP Bootstrap, RPKI RRDP Repository, RPKI Rsync Repository, Public Files).