Whois/RDAP possibly showing degraded performance
Resolved
After removing a faulty component, the site is up, has been monitored for some time and apears stable.
Posted Jun 24, 2024 - 16:45 EDT
Investigating
We are currently investigating some connectivity issues to one of our sites. Applications remain operational but there may be degraded performance.
Posted Jun 24, 2024 - 14:47 EDT
This incident affected: Registry Services (Whois-RWS, Whois, RDAP, RDAP Bootstrap).