Chat Service is Offline
Resolved
All technical issues with our chat service provider have been resolved. We appreciate your patience. Chat will be available tomorrow, 13 June, beginning at 10:00 AM ET.
Posted Jun 12, 2023 - 16:35 EDT
Identified
Our chat service provider is currently having technical issues. ARIN has turned off the chat functionality until the provider has identified and stabilized its service again. We apologize for any inconvenience.
Posted Jun 12, 2023 - 12:11 EDT
This incident affected: Communication Services (Chat).