RPKI Hosted

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 14:34 EDT

Monitoring

The fix has been deployed and we are currently monitoring the RPKI Hosted system.
Posted Oct 27, 2025 - 10:35 EDT

Update

We continue testing and have scheduled deployment of the bug fix for Monday, October 27. No RPKI customers are currently affected by this issue and measures are in place to isolate the bug until the deployment is complete.
Posted Oct 24, 2025 - 15:24 EDT

Identified

We had a customer report an issue that affected ARIN’s RPKI hosted system, specifically dealing with the recently released ROA Support for Transfers feature. We immediately stopped all transfers in process, confirmed only this customer was affected, and are preparing to deploy the fix.
Posted Oct 23, 2025 - 12:00 EDT
This incident affected: Provisioning Services (RPKI Hosted).