Delays in updates of rsync RPKI repository

Resolved

This incident has been resolved.
Posted May 16, 2024 - 11:39 EDT

Investigating

We are currently investigating some delays in the generation of the RPKI repositories that are available via rsync.
Posted May 16, 2024 - 11:16 EDT
This incident affected: Registry Services (RPKI Rsync Repository).