Issues delivering multifactor SMS messages to AT&T customers

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 10:27 EDT

Identified

Our third-party SMS vendor has indicated they are having issues delivering a small percentage of multifactor messages to customers with AT&T mobile. Some multifactor SMS messages may not be delivered in a timely fashion. Impacted customers can use their recovery codes to gain access to their ARIN Online account. If you have questions or need assistance, please contact our Registration Services Help Desk for guidance by calling +1.703.227.0660 during the business hours of Monday through Friday, 7:00 AM to 7:00 PM Eastern Time.
Posted Apr 22, 2025 - 08:11 EDT
This incident affected: Multifactor Authentication (MFA) Services (SMS).