RPKI RRDP/rsync Repository Delays

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 14:39 EST

Investigating

We are currently investigating an issue with the RPKI repositories.
Posted Jan 27, 2026 - 09:42 EST
This incident affected: Registry Services (RPKI RRDP Repository, RPKI Rsync Repository).